Mr DeepFakes Forums
  • New and improved dark forum theme!
  • Guests can now comment on videos on the tube.
   
JimmyTheRustlerBeginner Faker, need CUDA help!
#1
I've tried both CUDA 10.1SSE and CUDA 10.1AVX builds and get the same result. When I try to run the train H64.bat I get a failed to create cublas handle: CUBLAS_STATUS_ALLOC_FAILED error. I believe I have CUDA 10.1 installed and have a GTX 1080ti gpu. Attached are some screenshots of my CUDA version and the error codes from console. Any help would be wonderful![Image: Z5pT9Eih.png][Image: ojNgo9Vh.png]
#2
Nvidia 418.91 is installed (25.21.14.1891)  Cuda 10.1 support started in 419.35. The DFL install itself contains all the CUDA files you need, so you don't need to install it seperately. An update of your Nvidia driver might work. I get errors like this sometimes, less, recently. A reboot 99/100 fixes it, i don't know the cause, i presume something has accessed CUDA and hasn't released it properly for other programs.
#3
1) Uninstall all CUDA
2) Update GPU drivers to latest
3) Delete old DeepFaceLab and do a fresh install of CUDA 9.2 version
4) Restart PC
5) Test DFL - if still having errors download and install CUDA 9.2
6) Restart PC
7) Use DFL

Forum Jump:

Users browsing this thread: 1 Guest(s)