Mr DeepFakes Forums
  • New and improved dark forum theme!
  • Guests can now comment on videos on the tube.
   
RidgeDeepFaceLab path error
#1
I've downloaded the standalone version DeepFaceLabCUDA9.2SSE build 06/02/2019 on a Windows 7x64, Intel i7 7700k, GTX1070 machine and extracted to root.  All .bat files throw up the following error:

The System cannot find the path specified.
' "" is not recognized as an internal or external command, operable program or batch file.
Press any key to continue...

I've tried earlier versions, extracting to multiple drives, running as admin and renaming directory folders to c:\DeepFaceLab\DFL as suggested in another thread. I've read through all 125 pages of the usage and tutorial thread, searched the questions forum and failed spectacularly with Google.  Any ideas?  Thanks much!
#2
Thread moved to QUESTIONS.

Try moving somewhere other than C:\ and also rename folders so there's no spaces or special characters.
~ Fake it till you make it ~
You are not allowed to view links. Register or Login to view.
#3
Appreciate the reply but no dice. I've extracted to multiple drives. Default extraction path of the downloaded .exe is:

(Drive):\DeepFaceLabCUDA9.2SSE This folder contains the .bat files, workspace and _internal folders. And throws the path error.

Shortening the name to (Drive):\DeepFaceLab also errors, as does adding a DFL subfolder as suggested in the Guide thread. (Drive):\DeepFaceLab\DFL

Ive tried multiple versions, extracted to multiple drives, and multiple naming conventions. The error doesn't change. I'm stumped. Thanks again.

Forum Jump:

Users browsing this thread: 1 Guest(s)