Mr DeepFakes Forums
  • New and improved dark forum theme!
  • Guests can now comment on videos on the tube.
   
jayteahootsincrease speed of training
#1
Hi I am doing everything in MT and then H.128 for conversion.   Works well but takes forever . I mean like 3 solid days to get down to a loss rate of 0.02 .   Also my DST clip is only like 10 seconds long.    

Having problems getting the SAE  train to work without it crashing or just not starting. 

My computer is MSI gaming MB with 64 gigs of ram .  My GPU is Geforce 1070 .     Is there any settings either on my GPU or in the configuration files of DFL that I can set to hike up the speed of the training?  Below I have attached a picture of my system resources propeperties showing that I am only using 50% of GPU.  Anyway to make that go higher to increase training speed?  

[Image: KG75DB0.png]
#2
Delete system32
#3
LOL. I might have been born during the day but it wasn't yesterday.
#4
(07-12-2019, 10:10 PM)jayteahoots Wrote: You are not allowed to view links. Register or Login to view.LOL.  I might have been born during the day but it wasn't yesterday.

have you tried using optimization mode 2 or 3?  Not sure if that's even an option with h128 though, I use SAE only
#5
It's all subjective...

You want fast iterations and worse quality just lower batch. Why are you targeting a loss number anyways? Just stop once it looks good on preview.
#6
My question is can I do anything to make my GPU work harder , stronger faster so i get the same quality but quicker as my system resource monitor says I am only using 50% of GPU . Is there a way to increase the throughput by any settings that will cause my GPU to use more of it's resources say like 90%
#7
(07-13-2019, 12:39 AM)jayteahoots Wrote: You are not allowed to view links. Register or Login to view.My question is can I do anything to make my GPU work harder , stronger faster so i get the same quality but quicker as my  system resource monitor says I am only using 50% of GPU .  Is there a way to increase the throughput by any settings that will cause my GPU to use more of it's resources say like 90%

No nothing specifically I can think of. 3 Days sounds right when I was using my 1070.

Forum Jump:

Users browsing this thread: 1 Guest(s)