Mr DeepFakes Forums
  • New and improved dark forum theme!
  • Guests can now comment on videos on the tube.
   
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mondomonger's Base H128 Model for Deepfacelab
#11
Thanks mondomonger, BTW you can also post this in the new Trained Models sub forum.
#12
i decided not to remove old models :D
#13
Thank you for not removing old models! I too have about 20-30 trained H128 models.

That being said, I'll give SAE a try since you mention that it is the best.
#14
(02-09-2019, 06:53 PM)iperov Wrote: You are not allowed to view links. Register or Login to view.i decided not to remove old models Big Grin


I'm unable to get SAE model training to work on a 6GB Nvidia 1060 card.  I'm using all of the default options.   Sometimes it just won't get to the point of traing (just ends and says Press Any Key in the command line window).   Sometimes it will bring up the preview window for about 15 seconds, then stop working.

Is there a greater than 6GB memory requirement?
#15
(02-11-2019, 04:26 PM)mondomonger Wrote: You are not allowed to view links. Register or Login to view.
(02-09-2019, 06:53 PM)iperov Wrote: You are not allowed to view links. Register or Login to view.i decided not to remove old models Big Grin


I'm unable to get SAE model training to work on a 6GB Nvidia 1060 card.  I'm using all of the default options.   Sometimes it just won't get to the point of traing (just ends and says Press Any Key in the command line window).   Sometimes it will bring up the preview window for about 15 seconds, then stop working.

Is there a greater than 6GB memory requirement?

did you read help for every option in console?
#16
D'oh! Adjusted the startup model options and was able to get SAE training started one 2 computers. I should be able to post results within 48 hours. Should I expect more natural color output on SAE trained models vs H128? I've had problems with the trained models not getting close to the DST face color with H128. If I turn histogram match on, the color matches, but the overall color of the face looks grey and fake looking - almost like it is drawn. Should I expect better results from SAE?


Very dumb question of the day: The batch size equals the amount of photos from SRC and DST used to compare? My 1060 w/ 6GB is running at a batch size of 6. Is that only 6 random photos compared on the SRC and DST side per epoch?
#17
(02-12-2019, 05:54 AM)mondomonger Wrote: You are not allowed to view links. Register or Login to view.Should I expect better results from SAE?
all depends on scene

(02-12-2019, 05:54 AM)mondomonger Wrote: You are not allowed to view links. Register or Login to view. Is that only 6 random photos compared on the SRC and DST side per epoch?

yes.

My GTX1060 6GB runs with 16 batch size on SAE config df-512-42
#18
Hey guys hope u dont mind I ask for some help ,for some reason my deepfacelab wont train.
When I click on "train H64" or any of the other training ones it'll just give me an endless amount of writing with no actual training having started. 
Ive tried closing all programs and starting again but I get the same thing, I dont know why this is happening when it was working perfectly not long ago?
#19
(01-24-2019, 06:30 AM)mondomonger Wrote: You are not allowed to view links. Register or Login to view.Enclosed is a link to my base model for Margot Robbie -> Cherry Kiss that was used as the initial starting point for the "Anal Queen" series of vids I posted recently.    This is trained to 250k-300k+ epochs,  Deepfacelab,   H128 model.  

You are not allowed to view links. Register or Login to view.


In my experience, I can successfully train a new celeb to this model in 5 hours on a GTX1080. 

(I'm new to Mega, so let me know if the link does not work)

Thank you!! Your model is great. Now people are talking about SAE so can you share us a SAE trained model for testing purpose, please.

Forum Jump:

Users browsing this thread: jreg72, 1 Guest(s)