Mr DeepFakes Forums
  • New and improved dark forum theme!
  • Guests can now comment on videos on the tube.
   
iilurbbeuProblem with crashing
#1
I was doing fine training my model with SAE when after I installed a game, the training program started crashing my whole computer. Whenever I restart the program, it works fine, up until where it says: "Starting. Press "Enter" to stop and save". After that, my computer just crashes with no prompts or error messages. I tried reinstalling CUDA, doesn't work. I tried it in windows 7 (dual boot w/ windows 10) and I get the error in the screenshot below. Anybody knows what's wrong?

[Image: bJBWUKdh.png]

I also updated my graphics driver, not sure if that mattered..
#2
not sure, but reads like an incompatibility between the graficsdriver and the tensorflow/cuda version.
just had a similar problem with my amd-card and had to update plaidML to get it to run. so you could try rolling back the nvidia-driver or maybe there is a newer version of tenserflow out.
#3
(05-16-2019, 12:31 PM)Venatos Wrote: You are not allowed to view links. Register or Login to view.not sure, but reads like an incompatibility between the graficsdriver and the tensorflow/cuda version.
just had a similar problem with my amd-card and had to update plaidML to get it to run. so you could try rolling back the nvidia-driver or maybe there is a newer version of tenserflow out.

I have issues with amd card as well. How does one update the plaidML, are there any documentation available ?I don't speak Python.
#4
go to: */DeepFaceLabOpenCLSSE\_internal\ and execute python_console.bat
then write in there: pip install plaidml==0.6.0rc2
it will download and install this version of plaidml.
when its done, type: plaidml-setup
to tell it which gpu to use.
that should be it.
#5
(Yesterday, 07:50 AM)Venatos Wrote: You are not allowed to view links. Register or Login to view.go to: */DeepFaceLabOpenCLSSE\_internal\ and execute python_console.bat
then write in there: pip install plaidml==0.6.0rc2
it will download and install this version of plaidml.
when its done, type: plaidml-setup
to tell it which gpu to use.
that should be it.

Thanks!

Forum Jump:

Users browsing this thread: 1 Guest(s)